手機版
官方微信
掃描關注:理想財富微信公眾號
RSS

請老師幫助將同花順指標改成通達信的指標(公式能通過但是圖像不顯示)

[通達信]
設置
3380 3 嘮嘮加叨叨 Lv.2 發表于 · 2020-3-10 14:27 舉報 只看樓主 復制 倒序瀏覽 |
跳轉到指定樓層
QJJ:=(VOL / (((HIGH - LOW) * 2) - ABS((CLOSE - OPEN))));
XVL:=(IF((CLOSE > OPEN),(QJJ * (HIGH - LOW)),
IF((CLOSE < OPEN),(QJJ * ((HIGH - OPEN) + (CLOSE - LOW))),
(VOL / 2))) + IF((CLOSE > OPEN),(0 - (QJJ * ((HIGH - CLOSE) + (OPEN - LOW)))),
IF((CLOSE < OPEN),(0 - (QJJ * (HIGH - LOW))),(0 - (VOL / 2)))));
TYP:=((XVL / 100) / 1.15);
買線:EMA(C,90),Color00FFFF,linethick1;
趨線:MA(typ,15),Color00FF00,linethick1;
底線:-10000,colorlired;
STICKLINE(趨線>買線,趨線,0,2,0),colorgray;
副線:MA(趨線,8),ColorCD7F32 ,linethick1;
關注線:(買線+底線)/2,ColorCD7F32 ,linethick1;
VAR1:=CROSS(趨線,副線) AND 趨線<0;
DRAWTEXT(FILTER(VAR1,10)=1,-1000,'小買'),LINETHICK3;
VAR2:=CROSS(趨線,買線);
DRAWTEXT(FILTER(VAR2,10)=1,5000,'買進'),Color00FFFF,LINETHICK3;
VAR3:=CROSS(趨線,底線);
DRAWTEXT(FILTER(VAR3,10)=1,-8000,'關注'),colorred,LINETHICK3;

相關股票

舉報

扔雞蛋(0) 回復

影庫
Lv.4
發表于 2020-3-10 14:32 復制 2樓 只看該作者
QJJ:=(VOL / (((HIGH - LOW) * 2) - ABS((CLOSE - OPEN))));
XVL:=(IF((CLOSE > OPEN),(QJJ * (HIGH - LOW)),
IF((CLOSE < OPEN),(QJJ * ((HIGH - OPEN) + (CLOSE - LOW))),
(VOL / 2))) + IF((CLOSE > OPEN),(0 - (QJJ * ((HIGH - CLOSE) + (OPEN - LOW)))),
IF((CLOSE < OPEN),(0 - (QJJ * (HIGH - LOW))),(0 - (VOL / 2)))));
TYP:=((XVL / 100) / 1.15);
買線:EMA(C,90);
趨線:MA(TYP,15);
底線:-10,COLORLIRED;
STICKLINE(趨線>買線,趨線,0,2,0),COLORRED;
副線:MA(趨線,8);
關注線:=(買線+底線)/2;
VAR1:=CROSS(趨線,副線) AND 趨線<0;
DRAWTEXT(FILTER(VAR1,10)=1,-10,'小買');
VAR2:=CROSS(趨線,買線);
DRAWTEXT(FILTER(VAR2,10)=1,20,'買進');
VAR3:=CROSS(趨線,底線);
DRAWTEXT(FILTER(VAR3,10)=1,-30,'關注');

舉報

扔雞蛋(0) 回復

嘮嘮加叨叨
Lv.2
發表于 2020-3-10 15:01 復制 3樓 只看該作者
@影庫 老師,能否編出買進選股公式,謝謝!

舉報

點亮(0) 扔雞蛋(0) 回復

影庫
Lv.4
發表于 2020-3-10 17:32 復制 4樓 只看該作者
搞好了買進選股你看看

附件

買進選股.txt [預覽]

427 Bytes, 下載次數: 0, 下載積分: 共享幣 -5 個

舉報

扔雞蛋(0) 回復

您需要登錄后才可以回帖

本版積分規則

論壇問題
微信掃一掃,添加好友咨詢
驛站問題
微信掃一掃,添加好友咨詢
廣告投放
微信掃一掃,添加好友咨詢
回頂部 到頁底
快速回復 返回頂部 返回列表
重庆快3-官网 上海快3-欢迎您 北京快3-安全购彩 湖北快3-Welcome 湖南快3-Home 河北快3-安徽快3 河南快3-推荐 广东快3-官网 广西快3-欢迎您 吉林快3-安全购彩