手機版
官方微信
掃描關注:理想財富微信公眾號
RSS

高拋低吸公式

[其他]
設置
753 11 大河H Lv.2 發表于 · 2020-3-27 15:35 舉報 只看樓主 復制 倒序瀏覽 |
跳轉到指定樓層
T1R:=XMA(XMA(XMA(EMA(CLOSE,1),2),2),2);
TR1:=EMA((T1R-REF(T1R,1))/REF(T1R,1),1)*1000,COLORFF00FF,NODRAW;
凈:=XMA(TR1,11);
流:=EMA(凈,11);
主力動向:=EMA(凈+流,1)-XMA(凈-流,2),COLORFF00FF,NODRAW;
MA1:XMA(主力動向,11),COLORFF00FF,NODRAW;
MA3:EMA(MA1,2);
DRAWTEXT(CROSS(MA3,MA1),(MA3 *1.12),'拋'),COLORYELLOW;
DRAWTEXT(CROSS(0,MA1),2,'空'),COLOR00FFFF;
DRAWTEXT(CROSS(MA1,0),-4,'買'),COLORFF00FF;
DRAWTEXT(CROSS(MA1,MA3),(MA3 *1.2),'低吸'),COLORYELLOW;
STICKLINE(MA1>=0 AND MA1>=REF(MA1,1),0,MA1,1.2,1),COLORRED;
STICKLINE(MA1>=0 AND MA1<REF(MA1,1),0,MA1,1.2,0),COLORYELLOW;
STICKLINE(MA1<0 AND MA1>=REF(MA1,1),0,MA1,1.5,0),COLORFF00FF;
STICKLINE(MA1<0 AND MA1<REF(MA1,1),0,MA1,1.2,1),COLORBLUE;
STICKLINE(MA1<=0 AND MA1>=REF(MA1,1),0 ,MA1,3,0),COLORFF6600;
STICKLINE(MA1<=0 AND MA1>=REF(MA1,1),0,MA1,2,0),COLORFF9900;
STICKLINE(MA1<=0 AND MA1>=REF(MA1,1),0,MA1,1.5,0),COLORFFCC00;
STICKLINE(MA1<=0 AND MA1>=REF(MA1,1),0,MA1,0.5,0),COLORCYAN;
STICKLINE(MA1>=0 AND MA1>=REF(MA1,1),0,MA1,3,0),COLOR000099;
STICKLINE(MA1>=0 AND MA1>=REF(MA1,1),0,MA1,2,0),COLOR0000CC;
STICKLINE(MA1>=0 AND MA1>=REF(MA1,1),0,MA1,1.5,0),COLOR0000FF;
STICKLINE(MA1>=0 AND MA1>=REF(MA1,1),0,MA1,0.5,0),COLORCC66FF;