手機版
官方微信
掃描關注:理想財富微信公眾號
RSS

請老師幫助改成個預警指標(紅圈)

[通達信]
設置
1431 2 王者1962 Lv.3 發表于 · 2020-3-27 15:58 舉報 只看樓主 復制 倒序瀏覽 |
跳轉到指定樓層
均線:IF(BETWEEN(C/(SUM(AMOUNT,0)/SUM(VOL*100,0)),
1.05,0.95)=0,MA(C,0),(SUM(AMOUNT,0)/SUM(VOL*100,0))),COLORYELLOW;
均線H:(均線*1.007 ),COLORFF6600;
均線L:(均線/1.005 ),COLOR00FF00;
均線橫盤:=C<均線H AND C>均線L;
STICKLINE(均線橫盤,均線L,均線,3,0),COLORYELLOW;
放量:=SUM(VOL,6)>REF(MA(VOL,30),1)*10;
橫盤:=((HHV(CLOSE,BARSCOUNT(CLOSE))-LLV(CLOSE,BARSCOUNT(CLOSE)))/CLOSE)<1;
橫漲:=橫盤 AND 放量 AND (C>均線H);
橫跌:=橫盤 AND 放量 AND CROSS(均線L,C) ;
突破:=FILTER(橫漲,100);
下破:=FILTER(橫跌,50);
DRAWTEXT(突破,均線H,'★突破'),COLORFF00FF;
MA30:=EMA(CLOSE,30);
強弱界定:EMA(CLOSE,900);
STICKLINE((MA30>強弱界定),MA30,強弱界定,1,0),COLOR0000FF;
STICKLINE((MA30<強弱界定),MA30,強弱界定,1,0),COLOR00FF00;
DRAWICON(CROSS(MA30,強弱界定),H,7);
H1:=MAX(DYNAINFO(3),DYNAINFO(5));
L1:=MIN(DYNAINFO(3),DYNAINFO(6));
P1:=H1-L1;
阻力:L1+P1*7/8,COLOR00DD00;
支撐:L1+P1*0.5/8,COLOR00DD00;
CC:CLOSE,COLORWHITE,LINETHICK2;
STICKLINE(突破>0,支撐,阻力,2,0),COLORRED;
JX:IF(BETWEEN(C/(SUM(AMOUNT,0)/SUM(VOL*100,0)),
1.05,0.95)=0,MA(C,0),(SUM(AMOUNT,0)/SUM(VOL*100,0))),COLORYELLOW;

附件

tdxjietu1.JPG

15.87 KB, 下載次數: 0

tdxjietu1.JPG

舉報

扔雞蛋(0) 回復

休閑者68
Lv.6
發表于 2020-3-27 16:33 復制 2樓 只看該作者
均線:=IF(BETWEEN(C/(SUM(AMOUNT,0)/SUM(VOL*100,0)),1.05,0.95)=0,MA(C,0),(SUM(AMOUNT,0)/SUM(VOL*100,0)));
均線H:=(均線*1.007 ),COLORFF6600;
放量:=SUM(VOL,6)>REF(MA(VOL,30),1)*10;
橫盤:=((HHV(CLOSE,BARSCOUNT(CLOSE))-LLV(CLOSE,BARSCOUNT(CLOSE)))/CLOSE)<1;
橫漲:=橫盤 AND 放量 AND (C>均線H);
突破:=FILTER(橫漲,100);
H1:=MAX(DYNAINFO(3),DYNAINFO(5));
L1:=MIN(DYNAINFO(3),DYNAINFO(6));
P1:=H1-L1;
阻力:=L1+P1*7/8;
支撐:=L1+P1*0.5/8;
紅柱:突破>0;

舉報

點亮(0) 扔雞蛋(0) 回復

王者1962
Lv.3
發表于 2020-3-27 17:04 復制 3樓 只看該作者
感謝老師發帖!!

舉報

扔雞蛋(0) 回復

您需要登錄后才可以回帖

本版積分規則

論壇問題
微信掃一掃,添加好友咨詢
驛站問題
微信掃一掃,添加好友咨詢
廣告投放
微信掃一掃,添加好友咨詢
回頂部 到頁底
快速回復 返回頂部 返回列表
重庆快3-官网 上海快3-欢迎您 北京快3-安全购彩 湖北快3-Welcome 湖南快3-Home 河北快3-安徽快3 河南快3-推荐 广东快3-官网 广西快3-欢迎您 吉林快3-安全购彩