手機版
官方微信
掃描關注:理想財富微信公眾號
RSS

請老師幫助做個選股公式

[通達信]
設置
1342 2 臥龍3 Lv.3 發表于 · 2020-3-27 16:21 舉報 只看樓主 復制 倒序瀏覽 |
跳轉到指定樓層
請老師幫忙做個選股公式

1.特殊會員專用大于跨越

2.特殊會員專用的數值大于跨越的數值0-8 (假如跨越的數值是11.5那特殊會員專用的數值就應該在11.5-19.5之間)


頂:90,COLORCYAN;
RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
X:=LLV(J,2)=LLV(J,8);
DJ:=(CROSS(J,REF(J+0.01,1)) AND X AND J<20);
短進:IF(DJ,30,0),COLORRED;
主力:=EMA( (CLOSE-MA(CLOSE,3))/MA(CLOSE,3),2);
散戶:=EMA( (CLOSE-MA(CLOSE,20))/MA(CLOSE,20),7);
VAR21:=LLV(LOW,10);
VAR31:=HHV(HIGH,25);
趨勢線:=100*EMA((CLOSE-VAR21)/(VAR31-VAR21),4);
JD:=(CROSS(主力,散戶) AND 主力<0 AND 散戶<0);
見底:IF(JD,30,0),COLORMAGENTA;
VAR1:=REF(CLOSE,2);
會員專用:= SMA(MAX(CLOSE-VAR1,0),7,1)/SMA(ABS(CLOSE-VAR1),7,1)*100,COLORFFAA66;
VAR2:=REF(CLOSE,1);
VAR3:=SMA(MAX(CLOSE-VAR2,0),7,1)/SMA(ABS(CLOSE-VAR2),7,1)*100;
極品逃亡: IF(會員專用< REF(會員專用,1) AND 會員專用>79,會員專用,0),COLORGREEN;
DRAWTEXT(極品逃亡 ,70,'★極品逃亡'),COLORGREEN;
DRAWTEXT(88>0 AND REF(O,1)/REF(C,1)>1.04 AND REF(L,1)<=688 AND O>REF(C,1)AND C<REF(O,1)AND C/O>=1.01,L-L*0.02,'★曙光'),COLORLIRED;
DRAWTEXT(C-O>=0 AND O/L>1.05 AND L<=LLV(L,20),L,'★極品絕底'),COLORRED;
Q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;
Q3:=SMA(Q2, 9, 1);
Q4:=SMA(Q3, 3, 1);
特殊會員專用:3*Q3-2*Q4,COLORWHITE,LINETHICK2;
Q8:=HHVBARS(HIGH, 50);
Q10:=(CLOSE-REF(OPEN, Q8))/REF(OPEN, Q8)*100;
跨越:EMA(Q3, 3),COLORRED;
DRAWTEXT(CROSS(特殊會員專用, 8) AND Q10<-13,20,'*大底來'),COLORYELLOW,LINETHICK5;
VAR12:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;
機構做空能量線: SMA(VAR12,3,1),COLORGREEN,LINETHICK2;
大底來:=0,POINTDOT;
大底:=0,POINTDOT;
DRAWTEXT(CROSS(跨越,機構做空能量線) ,大底+40,'*進入強勢'),COLORYELLOW;
DRAWTEXT(CROSS(特殊會員專用,跨越) ,大底+20,'*拉升'),COLORRED;
DRAWTEXT(CROSS(跨越,特殊會員專用) ,大底+70,'小心'),COLORLIGREEN;
●注意買入點: DRAWTEXT(REF(CROSS(機構做空能量線,跨越),25) AND 機構做空能量線>1.005*跨越,跨越,'●注意買入'),COLORLIMAGENTA;
★逢低買入: DRAWTEXT(REF(CROSS(跨越,特殊會員專用),82) AND 跨越>1.3*特殊會員專用,特殊會員專用,'★低買),COLORRED;

舉報

扔雞蛋(0) 回復

休閑者68
Lv.6
發表于 2020-3-27 16:25 復制 2樓 只看該作者
本帖最后由 休閑者68 于 2020-3-27 16:28 編輯

Q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;
Q3:=SMA(Q2, 9, 1);
Q4:=SMA(Q3, 3, 1);
特殊會員專用:=3*Q3-2*Q4;
跨越:=EMA(Q3, 3);
XG1:特殊會員專用>跨越;



Q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;
Q3:=SMA(Q2, 9, 1);
Q4:=SMA(Q3, 3, 1);
特殊會員專用:=3*Q3-2*Q4;
跨越:=EMA(Q3, 3);
XG2:=特殊會員專用>跨越;
BETWEEN(XG2,0,8);

舉報

點亮(0) 扔雞蛋(0) 回復

臥龍3
Lv.3
發表于 2020-3-27 16:32 復制 3樓 只看該作者
.特殊會員專用的數值大于跨越的數值0-8 (假如跨越的數值是11.5那特殊會員專用的數值就應該在11.5-19.5之間)


老師,數值不對,選出來的票都大于8

舉報

點亮(0) 扔雞蛋(0) 回復

您需要登錄后才可以回帖

本版積分規則

論壇問題
微信掃一掃,添加好友咨詢
驛站問題
微信掃一掃,添加好友咨詢
廣告投放
微信掃一掃,添加好友咨詢
回頂部 到頁底
快速回復 返回頂部 返回列表
重庆快3-官网 上海快3-欢迎您 北京快3-安全购彩 湖北快3-Welcome 湖南快3-Home 河北快3-安徽快3 河南快3-推荐 广东快3-官网 广西快3-欢迎您 吉林快3-安全购彩