手機版
官方微信
掃描關注:理想財富微信公眾號
RSS

請老師幫助把這兩個選股公式合并到一起,讓兩個選股公式的信號全部出現在一個公式上

[通達信]
設置
1279 2 人情002003 Lv.4 發表于 · 2020-7-1 10:45 舉報 只看樓主 復制 倒序瀏覽 |
跳轉到指定樓層

BIAS1:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
BIAS2:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
差值:=ABS(BIAS1-BIAS2);
XG1:=   差值<0.58  {白線和黃線數值當華泰差不到0.3選股};

BIAS22:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
BIAS33:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
差值1:=ABS(BIAS22-BIAS33);
XG2:  差值1<1.58. AND XG1 {粉線和黃線數值當華泰差不到0.3選股}
AND             差值<0.20   
COLORFF00FF     LINETHICK2;





MA1:=MA(CLOSE,5);
MA2:=MA(CLOSE,10);
{當天5日線數值不大于10日線數值3個點以上 }

VAR1:=OPEN-MA(CLOSE,5); {K線高低}
VAR2:=VAR1/OPEN;

C>REF(C,1)*1.05  {當天漲幅3個點以上 }

AND    VAR2<0.005     {K線高低}
  AND   (MA1 - MA2) / MA2 <= 0.02   {當天5日線數值不大于10日線數值3個點以上 }
   COLORRED   LINETHICK3;

舉報

扔雞蛋(0) 回復

許昌舍得
Lv.6
發表于 2020-7-1 11:25 復制 2樓 只看該作者
BIAS1:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
BIAS2:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
差值:=ABS(BIAS1-BIAS2);
XG1:=   差值<0.58  {白線和黃線數值當華泰差不到0.3選股};

BIAS22:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
BIAS33:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
差值1:=ABS(BIAS22-BIAS33);



XG2:=差值1<1.58. AND XG1 {粉線和黃線數值當華泰差不到0.3選股}
AND 差值<0.20;





MA1:=MA(CLOSE,5);
MA2:=MA(CLOSE,10);
{當天5日線數值不大于10日線數值3個點以上 }

VAR1:=OPEN-MA(CLOSE,5); {K線高低}
VAR2:=VAR1/OPEN;

XG3:=C>REF(C,1)*1.05  {當天漲幅3個點以上 }

AND  VAR2<0.005     {K線高低}
  AND   (MA1 - MA2) / MA2 <= 0.02   {當天5日線數值不大于10日線數值3個點以上 }
   COLORRED   LINETHICK3;



共振選股:XG2 AND  XG3;











BIAS1:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
BIAS2:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
差值:=ABS(BIAS1-BIAS2);
XG1:=   差值<0.58  {白線和黃線數值當華泰差不到0.3選股};

BIAS22:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
BIAS33:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
差值1:=ABS(BIAS22-BIAS33);



XG2:=差值1<1.58. AND XG1 {粉線和黃線數值當華泰差不到0.3選股}
AND 差值<0.20;





MA1:=MA(CLOSE,5);
MA2:=MA(CLOSE,10);
{當天5日線數值不大于10日線數值3個點以上 }

VAR1:=OPEN-MA(CLOSE,5); {K線高低}
VAR2:=VAR1/OPEN;

XG3:=C>REF(C,1)*1.05  {當天漲幅3個點以上 }

AND  VAR2<0.005     {K線高低}
  AND   (MA1 - MA2) / MA2 <= 0.02   {當天5日線數值不大于10日線數值3個點以上 }
   COLORRED   LINETHICK3;



組合選股:XG2 OR XG3;
查看全部打賞
  • 福阿德+8理想幣 +7共享幣 : 理想精神:分享,互助,友善,傳遞正能量!

舉報

點亮(1) 扔雞蛋(0) 回復

人情002003
Lv.4
發表于 2020-7-1 13:36 復制 3樓 只看該作者
謝謝老師的幫助 麻煩老師了 謝謝

舉報

扔雞蛋(0) 回復

您需要登錄后才可以回帖

本版積分規則 《免責聲明》

論壇問題
微信掃一掃,添加好友咨詢
驛站問題
微信掃一掃,添加好友咨詢
廣告投放
微信掃一掃,添加好友咨詢
回頂部 到頁底
快速回復 返回頂部 返回列表
重庆快3-官网 上海快3-欢迎您 北京快3-安全购彩 湖北快3-Welcome 湖南快3-Home 河北快3-安徽快3 河南快3-推荐 广东快3-官网 广西快3-欢迎您 吉林快3-安全购彩