手機版
官方微信
掃描關注:理想財富微信公眾號
RSS

請老師幫我編一個牛的選股指標!多謝

[通達信]
設置
1187 2 追牛服 Lv.1 發表于 · 2020-7-1 10:58 舉報 只看樓主 復制 倒序瀏覽 |
跳轉到指定樓層
{奔牛}

VAR2:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR3:=SMA(SMA(VAR2,3,1),3,1)/28.57;
VAR4:=EMA(VAR3,5);
VAR5:=3*VAR3-2*VAR4;
AA:=CROSS(VAR5,VAR3) AND VAR3<2.1 AND C>O;
VAR6:=(2*CLOSE+HIGH+LOW)/4;
VAR7:=LLV(LOW,13);
VAR8:=HHV(HIGH,13);
VAR9:=EMA((VAR6-VAR7)/(VAR8-VAR7)*100,13);
VARA:=EMA(0.667*REF(VAR9,1)+0.333*VAR9,2);
趨勢:=VAR9,COLORFFFFFF,POINTDOT;

DRAWTEXT(AA,趨勢,'牛'),COLORYELLOW,;

舉報

扔雞蛋(0) 回復

許昌舍得
Lv.6
發表于 2020-7-1 11:26 復制 2樓 只看該作者

VAR2:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR3:=SMA(SMA(VAR2,3,1),3,1)/28.57;
VAR4:=EMA(VAR3,5);
VAR5:=3*VAR3-2*VAR4;
AA:CROSS(VAR5,VAR3) AND VAR3<2.1 AND C>O;
查看全部打賞
  • 福阿德+6理想幣 +4共享幣 : 理想精神:分享,互助,友善,傳遞正能量!

舉報

扔雞蛋(0) 回復

追牛服
Lv.1
發表于 2020-7-1 11:33 復制 3樓 只看該作者
多謝老師,辛苦了

舉報

扔雞蛋(0) 回復

您需要登錄后才可以回帖

本版積分規則 《免責聲明》

論壇問題
微信掃一掃,添加好友咨詢
驛站問題
微信掃一掃,添加好友咨詢
廣告投放
微信掃一掃,添加好友咨詢
回頂部 到頁底
快速回復 返回頂部 返回列表
重庆快3-官网 上海快3-欢迎您 北京快3-安全购彩 湖北快3-Welcome 湖南快3-Home 河北快3-安徽快3 河南快3-推荐 广东快3-官网 广西快3-欢迎您 吉林快3-安全购彩