手機版
官方微信
掃描關注:理想財富微信公眾號
RSS

請老師幫助把回踩買進、主升分別做成選股指標

[通達信]
設置
1462 2 小花花1 Lv.3 發表于 · 2020-7-1 12:58 舉報 只看樓主 復制 倒序瀏覽 |
跳轉到指定樓層
回歸斜率線A:=EMA(SLOPE(C,4)*20+C,42);經典RL:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;經典K:=SMA(經典RL,3,1); 經典D:=SMA(經典K,3,1); 經典J:=3*經典K-2*經典D;MAHL1:=100*((EMA((H+L)/2,3)-LLV(EMA((H+L)/2,5),30)-(EMA(H,20)-EMA(L,20))) /(LLV(EMA((H+L)/2,5),30)-(EMA(H,20)-EMA(L,20))));MAHL2:=IF(EMA(C,2)>回歸斜率線A AND MAHL1>0,EMA(C,3),LLV(EMA((H+L)/2,5),30));{A}MAHL3:=IF(EMA(C,2)>回歸斜率線A AND MAHL1>0,LLV(EMA((H+L)/2,5),30),EMA(C,5));{A}回歸斜率帶:DRAWBAND(回歸斜率線A,RGB(235,0,230),REF(回歸斜率線A,2),RGB(0,104,154));上線:=SMA(C,6.5,1);一號支撐線:SMA(C,14.5,1);上線1:=SMA(C,3,1);一號支撐線1:=SMA(C,8,1);上線2:=SMA(C,3.5,1);DRAWTEXT(CROSS(一號支撐線1,上線1),H*1.01,'洗盤'),COLOR00FF00;BBI:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,25))/4;UPR:=BBI+3*STD(BBI,13),LINETHICK2;DWN:=BBI-3*STD(BBI,13);安全:=MA(CLOSE,55),LINETHICK2;LC:=REF(CLOSE,1); RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100; DRAWTEXT( CROSS(82,RSI) AND CLOSE<上線1 , HIGH*1.01,'減倉') ,COLORFF9966,LINETHICK2;A7:=(2*C+H+L)/4;操作:MA(A7,5),COLORBLUE,LINETHICK2;操作1:=MA(A7,5)*1.03,LINETHICK2;操作2:=MA(A7,5)*0.97,LINETHICK2;DRAWTEXT( CROSS(上線1,上線) AND 上線1>操作,LOW *0.99,'買進' ),COLORYELLOW;VAR1:LLV(A7,21);VAR2:HHV(A7,30);DRAWTEXT( CROSS(上線1,操作) AND 上線1<一號支撐線 AND 上線1<一號支撐線1 AND 上線1<上線 AND CLOSE>VAR1,LOW *0.98,'見底' ),COLORYELLOW;YCX:=操作>=REF(操作,1);H1:=MAX(MAX(上線,一號支撐線1),一號支撐線);L1:=MIN(MIN(上線,一號支撐線1),一號支撐線);DRAWTEXT(CROSS(上線1,一號支撐線1) AND 上線1>操作 ,LOW *0.98,'全倉' ),COLORYELLOW;SK:=EMA((A7-VAR1)/(VAR2-VAR1)*100,7); SD:=EMA(0.667*REF(SK,1)+0.333*SK,5); M1:=1000*操作/一號支撐線<=1015 AND 1000*操作/一號支撐線>=975; M2:=1000*一號支撐線1/一號支撐線<=1020 AND 一號支撐線1/一號支撐線>=980; M3:=1000*上線/一號支撐線<=1015 AND 上線/一號支撐線>=985;DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),13)/13>6/10 AND COUNT(SK>SD,6) AND REF(LOW,5)=LLV(LOW,120) AND REF(CLOSE>=OPEN,4) AND REF(CLOSE>OPEN,3) AND REF(CLOSE>OPEN,2) AND REF(OPEN>CLOSE,1) AND OPEN>REF(CLOSE,1),1,0),LOW*0.94,'買進') ,COLORYELLOW; D:=MA(CLOSE,89)-MA(CLOSE,10)/3; DRAWTEXT(IF(CLOSE<D AND VOL/240>MA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.08 AND CLOSE<MA(CLOSE,13)*1.3,1,0),LOW*0.88,'抄底'),COLORBROWN;RSV:=(CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100;K:=SMA(RSV,3,1);D1:=SMA(K,3,1);J:=3*K-2*D1;VAR3:=(2*CLOSE+HIGH+LOW)/3;{可將3該為4,信號少點}VAR4:=EMA(EMA(EMA(VAR3,4),4),4);{可將3該為4,信號少點}E:=(VAR4-REF(VAR4,1))/REF(VAR4,1)*100;F:=MA(E,3)+0.03;G:=MA(E,1);DRAWICON(CROSS(F,G) AND J>65,HIGH*1,15),COLORGREEN;DRAWICON(CROSS(G,F),LOW ,9),COLORYELLOW;DRAWTEXT(CLOSE>OPEN AND H1<C AND O<L1 AND YCX AND CROSS(上線1,操作) AND LOW>VAR1 AND 上線1>一號支撐線 AND J<90,LOW *0.99,'主升' ),COLORRED;DRAWTEXT( CROSS(上線1,操作) AND M1 AND M2 AND M3,LOW *0.98,'買進' ),COLORYELLOW;DRAWTEXT(CLOSE>OPEN AND 上線>一號支撐線1 AND 一號支撐線1>一號支撐線 AND CLOSE>MA(CLOSE,一號支撐線) AND 操作>=REF(CLOSE,操作) AND CROSS(上線1,操作) AND LOW>VAR1 AND J<90,LOW *0.9,'主升' ),COLORRED;DRAWTEXT(CLOSE>OPEN AND 操作>上線 AND 上線>一號支撐線1 AND 一號支撐線1>一號支撐線 AND CROSS(上線1,操作) AND LOW>VAR1 AND J<90,LOW *0.98,'回踩買進' ),COLORRED;DRAWTEXT(CLOSE>OPEN AND CROSS(上線,一號支撐線) AND LOW>VAR1 AND J<90,LOW *0.98,'回踩買進' ),COLORRED;STICKLINE(CLOSE> REF(CLOSE,1) ,HIGH,LOW,0,0 ),COLORRED; STICKLINE(C<O AND C>REF(C,1),C,O,3,0),COLORFFCC00;STICKLINE(CLOSE> REF(CLOSE,1) AND C>O ,OPEN,CLOSE,3,0 ),COLOR000055;{紅K};STICKLINE(CLOSE> REF(CLOSE,1) AND C>O ,OPEN,CLOSE,2.7,0 ),COLOR000077;{紅K};STICKLINE(CLOSE> REF(CLOSE,1) AND C>O ,OPEN,CLOSE,2.1,0 ),COLOR000099;STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLOR0000BB;STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLOR0000DD;STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLOR0000FF;STICKLINE(CLOSE= REF(CLOSE,1) ,H,L,3,1 ),COLOR999999;STICKLINE(CLOSE= REF(CLOSE,1) ,HIGH,LOW,0,0 ),COLORWHITE;STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,3,0 ),COLOR555555;STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,2.7,0 ),COLOR777777; STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 ),COLOR999999;STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLORBBBBBB;STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLORDDDDDD;STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLORFFFFFF;STICKLINE(CLOSE< REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLORCYAN;STICKLINE(C<REF(C,1) AND C>O,C,O,3,0),COLORFFCC00;STICKLINE(C<REF(C,1) AND C<O ,OPEN,CLOSE,3,0 ),COLOR990000;STICKLINE(C<REF(C,1) AND C<O ,OPEN,CLOSE,2.7,0 ),COLORCC0000; STICKLINE(CLOSE< REF(C,1) ,OPEN,CLOSE,2.1,0 ),COLORFF4400;STICKLINE(CLOSE< REF(C,1) ,OPEN,CLOSE,1.5,0 ),COLORFF8800;STICKLINE(CLOSE< REF(C,1) ,OPEN,CLOSE,0.9,0 ),COLORFFCC00;STICKLINE(CROSS(J,D1) AND J<70,CLOSE,OPEN,3.2,0),COLORBB00FF;STICKLINE(CROSS(J,D1) AND J<70,CLOSE,OPEN,2.7,0),COLORFF33FF;STICKLINE(CROSS(J,D1) AND J<70,CLOSE,OPEN,2.1,0), COLORFF66FF;STICKLINE(CROSS(J,D1) AND J<70,CLOSE,OPEN,1.5,0),COLORFF99FF;STICKLINE(CROSS(J,D1) AND J<70,CLOSE,OPEN,0.9,0),COLORFFBBFF;STICKLINE(CROSS(J,D1) AND J<70,CLOSE,OPEN,0.3,0),COLORFFDDFF;

舉報

扔雞蛋(0) 回復

許昌舍得
Lv.6
發表于 2020-7-1 15:28 復制 2樓 只看該作者

A7:=(2*C+H+L)/4;
上線:=SMA(C,6.5,1);

VAR1:=LLV(A7,21);
一號支撐線:=SMA(C,14.5,1);
RSV:=(CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100;
K:=SMA(RSV,3,1);
D1:=SMA(K,3,1);
J:=3*K-2*D1;VAR3:=(2*CLOSE+HIGH+LOW)/3;

回踩買進:CLOSE>OPEN AND CROSS(上線,一號支撐線) AND LOW>VAR1 AND J<90;

舉報

點亮(1) 扔雞蛋(0) 回復

許昌舍得
Lv.6
發表于 2020-7-1 15:38 復制 3樓 只看該作者
上線:=SMA(C,6.5,1);
一號支撐線:=SMA(C,14.5,1);
上線1:=SMA(C,3,1);
一號支撐線1:=SMA(C,8,1);
上線2:=SMA(C,3.5,1);

BBI:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,25))/4;UPR:=BBI+3*STD(BBI,13),LINETHICK2;
DWN:=BBI-3*STD(BBI,13);
安全:=MA(CLOSE,55),LINETHICK2;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
A7:=(2*C+H+L)/4;
操作:=MA(A7,5),COLORBLUE,LINETHICK2;
操作1:=MA(A7,5)*1.03,LINETHICK2;
操作2:=MA(A7,5)*0.97,LINETHICK2;
VAR1:=LLV(A7,21);
VAR2:=HHV(A7,30);
YCX:=操作>=REF(操作,1);H1:=MAX(MAX(上線,一號支撐線1),一號支撐線);L1:=MIN(MIN(上線,一號支撐線1),一號支撐線);
SK:=EMA((A7-VAR1)/(VAR2-VAR1)*100,7); SD:=EMA(0.667*REF(SK,1)+0.333*SK,5); M1:=1000*操作/一號支撐線<=1015 AND 1000*操作/一號支撐線>=975;
M2:=1000*一號支撐線1/一號支撐線<=1020 AND 一號支撐線1/一號支撐線>=980;
M3:=1000*上線/一號支撐線<=1015 AND 上線/一號支撐線>=985;
D:=MA(CLOSE,89)-MA(CLOSE,10)/3;
RSV:=(CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100;K:=SMA(RSV,3,1);D1:=SMA(K,3,1);
J:=3*K-2*D1;VAR3:=(2*CLOSE+HIGH+LOW)/3;




主升:CLOSE>OPEN AND 上線>一號支撐線1 AND 一號支撐線1>一號支撐線 AND CLOSE>MA(CLOSE,一號支撐線) AND 操作>=REF(CLOSE,操作) AND CROSS(上線1,操作) AND LOW>VAR1 AND J<90;
查看全部打賞
  • 福阿德+8理想幣 +7共享幣 : 理想精神:分享,互助,友善,傳遞正能量!

舉報

扔雞蛋(0) 回復

您需要登錄后才可以回帖

本版積分規則 《免責聲明》

論壇問題
微信掃一掃,添加好友咨詢
驛站問題
微信掃一掃,添加好友咨詢
廣告投放
微信掃一掃,添加好友咨詢
回頂部 到頁底
快速回復 返回頂部 返回列表
重庆快3-官网 上海快3-欢迎您 北京快3-安全购彩 湖北快3-Welcome 湖南快3-Home 河北快3-安徽快3 河南快3-推荐 广东快3-官网 广西快3-欢迎您 吉林快3-安全购彩