手機版
官方微信
掃描關注:理想財富微信公眾號
RSS

請老師做個小于壓的選股公式

[通達信]
設置
749 2 好好把握機會 Lv.4 發表于 · 2020-7-1 15:05 舉報 只看樓主 復制 倒序瀏覽 |
跳轉到指定樓層
根據這段代碼有請老師做個選股公式,先謝謝了!

XA_1:=120;
XA_2:=BARSLAST(CURRBARSCOUNT=XA_1);
XA_3:=CONST(IF(ISLASTBAR=1,HHV(HIGH,XA_2),0));
XA_4:=CONST(IF(ISLASTBAR=1,LLV(LOW,XA_2),0));
XA_5:=XA_3-XA_4;
壓力:=IF(CURRBARSCOUNT<=XA_1,XA_3-XA_5*0.191,DRAWNULL),NODRAW,COLORMAGENTA;
要求C<壓力。

舉報

扔雞蛋(0) 回復

許昌舍得
Lv.6
發表于 2020-7-1 15:10 復制 2樓 只看該作者
XA_1:=120;
XA_2:=BARSLAST(CURRBARSCOUNT=XA_1);
XA_3:=CONST(IF(ISLASTBAR=1,HHV(HIGH,XA_2),0));
XA_4:=CONST(IF(ISLASTBAR=1,LLV(LOW,XA_2),0));
XA_5:=XA_3-XA_4;
壓力:=IF(CURRBARSCOUNT<=XA_1,XA_3-XA_5*0.191,DRAWNULL);
TJ:C<壓力;




或收盤價首次小于壓力




  XA_1:=120;
XA_2:=BARSLAST(CURRBARSCOUNT=XA_1);
XA_3:=CONST(IF(ISLASTBAR=1,HHV(HIGH,XA_2),0));
XA_4:=CONST(IF(ISLASTBAR=1,LLV(LOW,XA_2),0));
XA_5:=XA_3-XA_4;
壓力:=IF(CURRBARSCOUNT<=XA_1,XA_3-XA_5*0.191,DRAWNULL);
TJ:CROSS(C<壓力,0.5);
查看全部打賞
  • 福阿德+8理想幣 +7共享幣 : 理想精神:分享,互助,友善,傳遞正能量!
  • 好好把握機會+2理想幣 : 點贊,知識的價值在于分享,謝謝!

舉報

點亮(1) 扔雞蛋(0) 回復

好好把握機會
Lv.4
發表于 2020-7-1 15:42 復制 3樓 只看該作者
再次感謝老師修改公式,辛苦了

舉報

扔雞蛋(0) 回復

您需要登錄后才可以回帖

本版積分規則 《免責聲明》

論壇問題
微信掃一掃,添加好友咨詢
驛站問題
微信掃一掃,添加好友咨詢
廣告投放
微信掃一掃,添加好友咨詢
回頂部 到頁底
快速回復 返回頂部 返回列表
重庆快3-官网 上海快3-欢迎您 北京快3-安全购彩 湖北快3-Welcome 湖南快3-Home 河北快3-安徽快3 河南快3-推荐 广东快3-官网 广西快3-欢迎您 吉林快3-安全购彩