手機版
官方微信
掃描關注:理想財富微信公眾號
RSS

請老師改2個選股指標!!謝謝!

[通達信]
設置
961 5 盤友 Lv.4 發表于 · 2020-7-1 16:24 舉報 只看樓主 復制 倒序瀏覽 |
跳轉到指定樓層
請老師在《強勢》與《突破》的時候選股!謝謝!!


N:=120;
K:=BARSLAST(CURRBARSCOUNT=N);
GD:=CONST(IF(ISLASTBAR=1,HHV(H,K),0));{高點}
DD:=CONST(IF(ISLASTBAR=1,LLV(L,K),0));{低點}
KJ:=GD-DD;
GD4:=IF(CURRBARSCOUNT<=N/2,GD,DRAWNULL);
高區:IF(CURRBARSCOUNT<=N,GD,DRAWNULL),COLORRED,LINETHICK2;
低區:IF(CURRBARSCOUNT<=N,DD,DRAWNULL),COLOR00FF00,LINETHICK2;
平衡:=IF(CURRBARSCOUNT<=N,DD+KJ/2,DRAWNULL),COLOR00FFFF,NODRAW;
低:IF(CURRBARSCOUNT<=N/2,DD,DRAWNULL),COLORFFFF00;
高:IF(CURRBARSCOUNT<=N/2,GD,DRAWNULL),COLOR00FFFF;
支撐:IF(CURRBARSCOUNT<=N/2,DD+KJ*0.191,DRAWNULL),COLOR00FFFF;
強勢: IF(CURRBARSCOUNT<=N/2,DD+KJ*0.382,DRAWNULL),COLORFF00FF;
突破:IF(CURRBARSCOUNT<=N/2,DD+KJ/2,DRAWNULL),COLOR0000FF;
警示:IF(CURRBARSCOUNT<=N/2,DD+KJ*0.618,DRAWNULL),COLOR00FFFF;
壓力:IF(CURRBARSCOUNT<=N/2,DD+KJ*0.809,DRAWNULL),COLOR00FF00;
低漲:IF(CURRBARSCOUNT<=N/2,(C/LLV(LOW,K)-1)*100,DRAWNULL),COLOR0000FF,NODRAW;
天數:BARSLAST(L=DD),COLORCYAN,NODRAW;
頂點:IF(CURRBARSCOUNT<=N/2, CONST(IF(ISLASTBAR=1,HHV(H, BARSLAST
(CURRBARSCOUNT=60)),1)),DRAWNULL),COLORRED,CROSSDOT;
低點:IF(CURRBARSCOUNT<=N/2, CONST(IF(ISLASTBAR=1,LLV(L, BARSLAST
(CURRBARSCOUNT=60)),1)),DRAWNULL),COLORMAGENTA,CROSSDOT;
STICKLINE(CCI>=200 AND H>=頂點,O,C,2,0),COLORBLUE;
STICKLINE(CCI<=100 AND L<=低點,O,C,2,0),COLORYELLOW;
STICKLINE(CURRBARSCOUNT=N,GD,DD,0,0),COLORGREEN;
STICKLINE(CURRBARSCOUNT=N/2,GD,DD,0,0),COLOR408080;
STICKLINE(CURRBARSCOUNT=1,GD,DD,0,0),COLORGREEN;
STICKLINE(CURRBARSCOUNT<=N/2,支撐,支撐,2,0),COLORFF00FF;
STICKLINE(CURRBARSCOUNT<=N/2,強勢,強勢,2,0),COLORFF00FF;
STICKLINE(CURRBARSCOUNT<=N/2,突破,突破,2,0),COLORABABAB;
STICKLINE(CURRBARSCOUNT<=N/2,警示,警示,2,0),COLOR00FFFF;
STICKLINE(CURRBARSCOUNT<=N/2,壓力,壓力,2,0),COLOR00FFFF;
DRAWTEXT(CURRBARSCOUNT=10,壓力,'壓力-0.809'),COLOR00FFFF;
DRAWTEXT(CURRBARSCOUNT=10,警示,'警示-0.618'),COLOR00FFFF;
DRAWTEXT(CURRBARSCOUNT=10,突破,'突破-0.500'),COLORFFFFFF;
DRAWTEXT(CURRBARSCOUNT=10,強勢,'強勢-0.382'),COLOR00FFFF;
DRAWTEXT(CURRBARSCOUNT=10,支撐,'支撐-0.191'),COLOR00FFFF;
DRAWTEXT(CURRBARSCOUNT=N/4+5,GD-KJ*0.09,'【風險區】--高拋避險'),COLOR00FFFF;
DRAWTEXT(CURRBARSCOUNT=N/4+5,GD-KJ*0.3,'【警示區】--逢高減倉'),COLOR0000FF;
DRAWTEXT(CURRBARSCOUNT=N/4+5,GD-KJ*0.45,'【突破區】--主力拉升'),COLORFFFFFF;
DRAWTEXT(CURRBARSCOUNT=N/4+5,GD-KJ*0.55,'【拉升區】--強勢畜銳'),COLORFFFF80;
DRAWTEXT(CURRBARSCOUNT=N/4+5,DD+KJ/3,'【關注區】--逢低買入'),COLOR00FFFF;
DRAWTEXT(CURRBARSCOUNT=N/4+5,DD+KJ/10,'【低吸區】--大膽買入'),COLOR00FF00;
DRAWTEXT(CURRBARSCOUNT=N/2+40,GD-KJ*0.25,'【拉升區】'),COLORRED;
DRAWTEXT(CURRBARSCOUNT=N/2+40,DD+KJ*0.25,'【持股區】'),COLORYELLOW;
第一防線:REFDATE(低,DATE),POINTDOT,COLORYELLOW,LINETHICK4;
第二防線:REFDATE(支撐,DATE),POINTDOT,COLORWHITE,LINETHICK4;
DRAWKLINE(H,O,L,C);
AHC1:=CLOSE*VOL;
AHC22:=EMA((EXPMA(AHC1,27)/EXPMA(VOL,27)+EXPMA(AHC1,54)/EXPMA(VOL,54)+EXPMA
(AHC1,108)/EXPMA(VOL,108)+EXPMA(AHC1,316)/EXPMA(VOL,316))/4,34);
上軌:=1.06*AHC22,COLOR40FF00,LINETHICK1;
下軌:=AHC22*0.94;
ZT:=REF(C,1)*1.1-C<0.01 AND H=C;
啟爆:=CROSS(C,上軌) OR CROSS(C,下軌) AND ZT;
DRAWTEXT(啟爆,L,'啟爆'),COLORCYAN;
STICKLINE(啟爆,C,O,3,1),COLORWHITE;
STICKLINE(啟爆,C,O,1,0),COLORRED;

舉報

扔雞蛋(0) 回復

許昌舍得
Lv.6
發表于 2020-7-1 16:28 復制 2樓 只看該作者
N:=120;
K:=BARSLAST(CURRBARSCOUNT=N);
GD:=CONST(IF(ISLASTBAR=1,HHV(H,K),0));{高點}
DD:=CONST(IF(ISLASTBAR=1,LLV(L,K),0));{低點}
KJ:=GD-DD;

強勢:=IF(CURRBARSCOUNT<=N/2,DD+KJ*0.382,DRAWNULL),COLORFF00FF;
突破:IF(CURRBARSCOUNT<=N/2,DD+KJ/2,DRAWNULL),COLOR0000FF;














N:=120;
K:=BARSLAST(CURRBARSCOUNT=N);
GD:=CONST(IF(ISLASTBAR=1,HHV(H,K),0));{高點}
DD:=CONST(IF(ISLASTBAR=1,LLV(L,K),0));{低點}
KJ:=GD-DD;

強勢:IF(CURRBARSCOUNT<=N/2,DD+KJ*0.382,DRAWNULL),COLORFF00FF;

舉報

點亮(1) 扔雞蛋(0) 回復

盤友
Lv.4
發表于 2020-7-1 21:20 復制 3樓 只看該作者
許昌舍得 發表于 2020-7-1 16:28
N:=120;
K:=BARSLAST(CURRBARSCOUNT=N);
GD:=CONST(IF(ISLASTBAR=1,HHV(H,K),0));{高點}

l老師你好,好像不對,選出來的股.

舉報

扔雞蛋(0) 回復

許昌舍得
Lv.6
發表于 2020-7-1 21:23 復制 4樓 只看該作者
下載刷新數據后再試試

舉報

扔雞蛋(0) 回復

盤友
Lv.4
發表于 2020-7-1 22:02 復制 5樓 只看該作者
許昌舍得 發表于 2020-7-1 21:23
下載刷新數據后再試試

老師你好,選出3000多只,要當天《突破》與《強勢》的

舉報

點亮(0) 扔雞蛋(0) 回復

許昌舍得
Lv.6
發表于 2020-7-2 06:24 復制 6樓 只看該作者
盤友 發表于 2020-7-1 22:02
老師你好,選出3000多只,要當天《突破》與《強勢》的

N:=120;
K:=BARSLAST(CURRBARSCOUNT=N);
GD:=CONST(IF(ISLASTBAR=1,HHV(H,K),0));{高點}
DD:=CONST(IF(ISLASTBAR=1,LLV(L,K),0));{低點}
KJ:=GD-DD;
GD4:=IF(CURRBARSCOUNT<=N/2,GD,DRAWNULL);

支撐:=DD+KJ*0.191;
強勢:=DD+KJ*0.382;
突破:=DD+KJ/2;
警示:=DD+KJ*0.618;




強勢XG1:BETWEEN(C,強勢,突破);
















N:=120;
K:=BARSLAST(CURRBARSCOUNT=N);
GD:=CONST(IF(ISLASTBAR=1,HHV(H,K),0));{高點}
DD:=CONST(IF(ISLASTBAR=1,LLV(L,K),0));{低點}
KJ:=GD-DD;
GD4:=IF(CURRBARSCOUNT<=N/2,GD,DRAWNULL);

支撐:=DD+KJ*0.191;
強勢:=DD+KJ*0.382;
突破:=DD+KJ/2;
警示:=DD+KJ*0.618;




突破XG2:BETWEEN(C,突破,警示);










查看全部打賞
  • 盤友+5理想幣 : 很給力,投資愉快,理想因你而精彩;

舉報

點亮(0) 扔雞蛋(0) 回復

您需要登錄后才可以回帖

本版積分規則 《免責聲明》

論壇問題
微信掃一掃,添加好友咨詢
驛站問題
微信掃一掃,添加好友咨詢
廣告投放
微信掃一掃,添加好友咨詢
回頂部 到頁底
快速回復 返回頂部 返回列表
重庆快3-官网 上海快3-欢迎您 北京快3-安全购彩 湖北快3-Welcome 湖南快3-Home 河北快3-安徽快3 河南快3-推荐 广东快3-官网 广西快3-欢迎您 吉林快3-安全购彩